Foxl Foxl Status Back to status

Incident

AI inference is unavailable

Identified Aug 31, 2026, 14:44 UTC. Open for 1h 57m.
  • Identified
    Aug 31, 2026, 16:39 UTC
    Still investigating. AI inference has been affected for about 115 minutes. The next update follows as soon as there is a change.
  • Identified
    Aug 31, 2026, 16:23 UTC
    Still investigating. AI inference has been affected for about 99 minutes. The next update follows as soon as there is a change.
  • Identified
    Aug 31, 2026, 16:07 UTC
    Still investigating. AI inference has been affected for about 83 minutes. The next update follows as soon as there is a change.
  • Identified
    Aug 31, 2026, 15:51 UTC
    Still investigating. AI inference has been affected for about 67 minutes. The next update follows as soon as there is a change.
  • Identified
    Aug 31, 2026, 15:35 UTC
    Still investigating. AI inference has been affected for about 51 minutes. The next update follows as soon as there is a change.
  • Identified
    Aug 31, 2026, 15:19 UTC
    Still investigating. AI inference has been affected for about 35 minutes. The next update follows as soon as there is a change.
  • Identified
    Aug 31, 2026, 15:03 UTC
    Still investigating. AI inference has been affected for about 19 minutes. The next update follows as soon as there is a change.
  • Identified
    Aug 31, 2026, 14:47 UTC
    The failure is consistent and isolated to AI inference (inference:The operation was aborted). Work to restore service is in progress.
  • Investigating
    Aug 31, 2026, 14:44 UTC
    Our monitoring detected a problem affecting AI inference. The checks report: The operation was aborted. We are investigating and will post an update as soon as we know more.
Affected: AI inference
Impact at its worst: major